acet-ini-set


(acet-ini-set  inifile  section  [key  [value]])

Saves settings / initialisation value to a file.

inifile is the file to be used (must include full pathname, no (findfile) operation is internally used)
section is the section name where the settings key is stored; if not yet existing, it will be created
key is the (optional) settings key to save the value; if not specified, the entire section is removed

value is the (optional) value to be saved, if not specified, the key is removed from the section

Special cases :

key (and value) is not specified : the entire section is removed from file
value is not specified : the key is removed from specified section

Returns T when update is successful, or NIL in case of an error.


©  Bricsys NV. All rights reserved.