civil:converter-get-c3d-entities


(civil:converter-get-c3d-entities  converter)

Returns a list of all C3D entity handles in the drawing for the C3D Converter converter (integer) object.

Arguments

converter  (handle, integer)  the converter object as instantiated by (civil:get-converter)

Return

the list of 'C3D Entity' handles (list of integer handles) on success, or NIL

Example

(vl-load-civil)
(setq converter (civil:get-converter 255))  1858928352
(setq c3dents (civil:converter-get-c3d-entities converter))  (1719921328  1855578352  1719922032  1855582912  1855579152)

Remarks




©  Bricsys NV. All rights reserved.