mech:instance-get-isfrozen


(mech:instance-get-isfrozen  idEnt)

Returns whether the specified idEnt (ename) component instance is in frozen state.

Arguments

idEnt (ename) the entity

Return

T if in frozen state, or NIL otherwise

Example

(vl-load-mech)  2
(setq blkRef (car (entsel)))  <Entity name: 7c8dea10>
(setq res (mech:instance-get-isfrozen blkRef))  NIL

Remarks


Note




©  Bricsys NV. All rights reserved.