mech:instance-get-name


(mech:instance-get-name  idEnt)

Returns the name of the specified idEnt (ename) component instance.

Arguments

idEnt (ename) the entity

Return

name (string) if successful, or NIL otherwise

Example

(vl-load-mech)  2
(setq blkRef (car (entsel)))  <Entity name: 7c8dea10>
(setq res (mech:instance-get-name blkRef))  "HEX NUT:1"

Remarks


Note




©  Bricsys NV. All rights reserved.