Point object

Class AcadPoint

Member of BricscadDb

The Point object represents a drawing entity consisting of a single x, y, z-coordinate location and displayed as one of several point symbols.

To create a new point entity at a given location, use the AddPoint method. To modify or obtain information about a point entity, use the following methods and properties:


Methods Properties
ArrayPolar Application
ArrayRectangular Color
Copy Coordinates
Delete Document
GetBoundingBox Handle
GetExtensionDictionary HasExtensionDictionary
GetXData Layer
Highlight Linetype
IntersectWith LinetypeScale
Mirror Lineweight
Mirror3D Material
Move Normal
Rotate ObjectID
Rotate3D ObjectName
ScaleEntity OwnerID
SetXData PlotStyleName
TransformBy Thickness
Update TrueColor
  Visible

Bricscad™ is commercialized by Bricsys NV. Bricsys NV and Vondle NV are fully owned subsidiaries of Menhirs NV. © 2001- Menhirs NV - All rights reserved.