MenuItemCollectionCopyTo
Method
|
Copies items from this collection to the
specified array.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void CopyTo(
MenuItem[] arr,
int index
)
Public Overridable Sub CopyTo (
arr As MenuItem(),
index As Integer
)
public:
virtual void CopyTo(
array<MenuItem^>^ arr,
int index
)
abstract CopyTo :
arr : MenuItem[] *
index : int -> unit
override CopyTo :
arr : MenuItem[] *
index : int -> unit
Parameters
- arr MenuItem
- [in/out] Array to which items from this collection are
copied.
- index Int32
- [in] Zero-based index in the target array at which the copying
into this array is started.
See Also