PointOnSurfaceGetUDerivative(Int32)
Method
|
Returns the specified derivative of the
surface in the U direction at the point corresponding to the
parameter. Currently not implemented.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public Vector3d GetUDerivative(
int order
)
Public Function GetUDerivative (
order As Integer
) As Vector3d
public:
Vector3d GetUDerivative(
int order
)
member GetUDerivative :
order : int -> Vector3d
Parameters
- order Int32
- [in] Specifies the order of the derivitive [1-2].
Return Value
Vector3d
See Also