DictionaryAtPut(String, RXObject,
Int32) Method
|
Adds to the dictionary a value with given key.
In retId returns id assigned to this value.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void AtPut(
string key,
RXObject value,
out int retId
)
Public Overridable Sub AtPut (
key As String,
value As RXObject,
<OutAttribute> ByRef retId As Integer
)
public:
virtual void AtPut(
String^ key,
RXObject^ value,
[OutAttribute] int% retId
)
abstract AtPut :
key : string *
value : RXObject *
retId : int byref -> unit
override AtPut :
key : string *
value : RXObject *
retId : int byref -> unit
Parameters
- key String
- [in] Item key as a string value.
- value RXObject
- [in] Item which is being added to the dictionary.
- retId Int32
- [out] Id which is being assigned to this entry.
See Also