DictionaryAtPut Method

Overload List
  Name Description
Public method AtPut(Int32, RXObject) Adds to the dictionary a value with given id.
Public method AtPut(String, RXObject) Adds to the dictionary a value with given key.
Public method AtPut(Int32, RXObject, RXObject) Adds to the dictionary a value with given id.
Public method AtPut(String, RXObject, Int32) Adds to the dictionary a value with given key. In retId returns id assigned to this value.
Public method AtPut(String, RXObject, RXObject) Adds to the dictionary a value with given id.
Public method AtPut(String, RXObject, Int32, RXObject) Adds to the dictionary a value with given key. In retId returns id assigned to this value.
Top
See Also

©  Bricsys NV. All rights reserved.