Property that indicates whether the menu item
is checked.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual bool Checked { get; set; }
Public Overridable Property Checked As Boolean
Get
Set
public:
virtual property bool Checked {
bool get ();
void set (bool value);
}
abstract Checked : bool with get, set
override Checked : bool with get, set
Property Value
Boolean
Implements
IMenuItemChecked
See Also