DictionaryAtPut(Int32, RXObject)
Method
|
Adds to the dictionary a value with given
id.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void AtPut(
int id,
RXObject value
)
Public Overridable Sub AtPut (
id As Integer,
value As RXObject
)
public:
virtual void AtPut(
int id,
RXObject^ value
)
abstract AtPut :
id : int *
value : RXObject -> unit
override AtPut :
id : int *
value : RXObject -> unit
Parameters
- id Int32
- [in] Item id as an integer value; must be positive and
unique.
- value RXObject
-
See Also