Property that indicates whether the menu item
is enabled.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual bool Enabled { get; set; }
Public Overridable Property Enabled As Boolean
Get
Set
public:
virtual property bool Enabled {
bool get ();
void set (bool value);
}
abstract Enabled : bool with get, set
override Enabled : bool with get, set
Property Value
Boolean
Implements
IMenuItemEnabled
See Also