MemoryStreamBufCopyTo(StreamBuf, UInt64, UInt64) Method

Copies bytes from this stream buffer to the specified stream buffer.

Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public override void CopyTo(
        StreamBuf pDestination,
        ulong sourceStart,
        ulong sourceEnd
)

Parameters

pDestination  StreamBuf
[in] Destination stream buffer.
sourceStart  UInt64
[in] Start position of this stream buffer.
sourceEnd  UInt64
[in] End position of this stream buffer.
See Also

©  Bricsys NV. All rights reserved.