Menu Class

This is a base class for menu-related types.
Inheritance Hierarchy
SystemObject
  Teigha.RuntimeMenu
    Teigha.RuntimeMenuItem

Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public abstract class Menu

The Menu type exposes the following members.

Constructors
  Name Description
Protected method Menu Initializes a new instance of the Menu class
Top
Properties
  Name Description
Public property MenuItems This property represents menu items of a menu.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.