DictionaryAtPut(String, RXObject) Method
|
Adds to the dictionary a value with given
key.
Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public virtual void AtPut(
string key,
RXObject value
)
Public Overridable Sub AtPut (
key As String,
value As RXObject
)
public:
virtual void AtPut(
String^ key,
RXObject^ value
)
abstract AtPut :
key : string *
value : RXObject -> unit
override AtPut :
key : string *
value : RXObject -> unit
Parameters
- key String
- [in] Item key as a string value.
- value RXObject
- [in] Item which is being added to the dictionary.
See Also