PointOnSurfaceGetUDerivative(Int32, Surface,
Point2d) Method
|
Returns the specified derivative of the
surface in the U direction at the point corresponding to the
parameter. Currently not implemented.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
25.3.0.0
Syntax
public static Vector3d GetUDerivative(
int order,
Surface surface,
Point2d point
)
Public Shared Function GetUDerivative (
order As Integer,
surface As Surface,
point As Point2d
) As Vector3d
public:
static Vector3d GetUDerivative(
int order,
Surface^ surface,
Point2d point
)
static member GetUDerivative :
order : int *
surface : Surface *
point : Point2d -> Vector3d
Parameters
- order Int32
- [in] Specifies the order of the derivitive [1-2].
- surface Surface
- [in] 3D surface.
- point Point2d
- [in] 2D parameter point on the surface.
Return Value
Vector3d
See Also