LabelStyleBlock Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Bricscad.CivilCivilSubObjectBase
          Bricscad.CivilLabelStyleComponent
            Bricscad.CivilLabelStyleBlock

Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version: 25.1.5.0
Syntax
public class LabelStyleBlock : LabelStyleComponent

The LabelStyleBlock type exposes the following members.

Constructors
  Name Description
Public method LabelStyleBlock Initializes a new instance of the LabelStyleBlock class
Protected method LabelStyleBlock(IntPtr, Boolean) Initializes a new instance of the LabelStyleBlock class
Top
Properties
  Name Description
Public property Angle  
Public property AngleExprIndex  
Public property Attachment  
Public property BlockId  
Public property Height  
Public property HeightExprIndex  
Public property Linetype  
Public property LineWeight  
Public property Offset  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.