AcSmDatabaseClassGetNewObjectId
Method
|
Namespace: BricscadSm
Assembly: BricscadSm (in BricscadSm.dll)
Version: 25.0.0.0
Syntax
public virtual AcSmObjectId GetNewObjectId(
string hand,
out int idcookie
)
Public Overridable Function GetNewObjectId (
hand As String,
<OutAttribute> ByRef idcookie As Integer
) As AcSmObjectId
public:
virtual AcSmObjectId^ GetNewObjectId(
[InAttribute] String^ hand,
[OutAttribute] int% idcookie
)
abstract GetNewObjectId :
hand : string *
idcookie : int byref -> AcSmObjectId
override GetNewObjectId :
hand : string *
idcookie : int byref -> AcSmObjectId
Parameters
- hand String
-
- idcookie Int32
-
Return Value
AcSmObjectId
Implements
IAcSmDatabaseGetNewObjectId(String,
Int32)
See Also