Export_Import Structure

This class is used for export and import operations.
Inheritance Hierarchy
SystemObject
  SystemValueType
    Teigha.Export_ImportExport_Import

Namespace: Teigha.Export_Import
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 25.3.0.0
Syntax
public struct Export_Import

The Export_Import type exposes the following members.

Methods
  Name Description
Public methodStatic member ExportBitmap Exports image from the specified graphics device to a bitmap.
Public methodStatic member ExportDwf Exports content of a database to Dwf format.
Public methodStatic member ExportPDF Exports content of a database to PDF format.
Public methodStatic member ExportSTL Exports an element to STL format.
Public methodStatic member Publish3d Exports content of a database to Publish3d PDF format.
Top
See Also

©  Bricsys NV. All rights reserved.