Name property

Sets (where applicable) and returns the name of an object, such as the application, document, block, layer, view.

 

Syntax

stringVariable = object.Name

 

(when not read-only)

object.Name= <string>

Where:

     stringVariable is a variable for storing the Name property.

     object is an Application, Block, Document, DimStyle, Layer, Linetype, SelectionSet, TextStyle, UserCoordSystem, View, or Viewport object.

 

Read-only for the following objects:

Application, Document, MenuGroup, ModelSpace, PaperSpace, SelectionSet, TextStyle.

 

Read/Write for the following objects:

Block, BlockRef, Dictionary, DimStyle, Group, Layer, Layout, Linetype, Material, MLeaderStyle, PlotConfiguration, PopupMenu, Raster, RegisteredApplication, Section, Shape, Toolbar, ToolbarItem, UCS, View, Viewport, XRecord.

 

 

Examples...

Name property example

 


© Bricsys NV. All rights reserved.