IntPtrCollection Class |
The IntPtrCollection type exposes the following members.
Name | Description | |
---|---|---|
![]() |
IntPtrCollection |
Initializes a new instance of the IntPtrCollection class
|
![]() |
IntPtrCollection(Int32) |
Initializes a new instance of the IntPtrCollection class
|
![]() |
IntPtrCollection(IntPtr) |
Initializes a new instance of the IntPtrCollection class
|
Name | Description | |
---|---|---|
![]() |
Capacity | |
![]() |
Count | |
![]() |
IsFixedSize | |
![]() |
IsReadOnly | |
![]() |
IsSynchronized | |
![]() |
Item | |
![]() |
SyncRoot |
Name | Description | |
---|---|---|
![]() |
Add | |
![]() |
AddRange | |
![]() |
Clear | |
![]() |
Contains | |
![]() |
CopyTo | |
![]() |
Equals | (Inherited from Object.) |
![]() |
Finalize |
Allows an object to try to free resources and
perform other cleanup operations before it is reclaimed by garbage
collection.
(Inherited from Object.) |
![]() |
GetEnumerator | |
![]() |
GetHashCode |
Serves as a hash function for a particular
type.
(Inherited from Object.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
IEnumerable_GetEnumerator | |
![]() |
IndexOf | |
![]() |
Insert | |
![]() |
MemberwiseClone |
Creates a shallow copy of the current Object.
(Inherited from Object.) |
![]() |
Remove | |
![]() |
RemoveAt | |
![]() |
ToArray | |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
![]() |
TrimToSize |
Name | Description | |
---|---|---|
![]() ![]() |
DefaultSize |
© Bricsys NV. All rights reserved. |