Plane Constructor (Point3d, Vector3d, Vector3d)
|
Initializes a new instance of the
Plane class
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Plane(
Point3d origin,
Vector3d u,
Vector3d v
)
Public Sub New (
origin As Point3d,
u As Vector3d,
v As Vector3d
)
public:
Plane(
Point3d origin,
Vector3d u,
Vector3d v
)
new :
origin : Point3d *
u : Vector3d *
v : Vector3d -> Plane
Parameters
- origin
- Type: Teigha.GeometryPoint3d
- u
- Type: Teigha.GeometryVector3d
- v
- Type: Teigha.GeometryVector3d
See Also