PlaneSet Method (Point3d, Vector3d)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Set(
Point3d pointValue,
Vector3d normal
)
Public Sub Set (
pointValue As Point3d,
normal As Vector3d
)
public:
void Set(
Point3d pointValue,
Vector3d normal
)
member Set :
pointValue : Point3d *
normal : Vector3d -> unit
Parameters
- pointValue
- Type: Teigha.GeometryPoint3d
- normal
- Type: Teigha.GeometryVector3d
See Also