PointOnSurfaceGetPoint Method (Surface, Point2d)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Point3d GetPoint(
Surface surface,
Point2d point
)
Public Shared Function GetPoint (
surface As Surface,
point As Point2d
) As Point3d
public:
static Point3d GetPoint(
Surface^ surface,
Point2d point
)
static member GetPoint :
surface : Surface *
point : Point2d -> Point3d
Parameters
- surface
- Type: Teigha.GeometrySurface
- point
- Type: Teigha.GeometryPoint2d
Return Value
Type:
Point3d
See Also