Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static CellRange Create(
Table table,
int topRow,
int leftColumn,
int bottomRow,
int rightColumn
)
Public Shared Function Create (
table As Table,
topRow As Integer,
leftColumn As Integer,
bottomRow As Integer,
rightColumn As Integer
) As CellRange
public:
static CellRange^ Create(
Table^ table,
int topRow,
int leftColumn,
int bottomRow,
int rightColumn
)
static member Create :
table : Table *
topRow : int *
leftColumn : int *
bottomRow : int *
rightColumn : int -> CellRange
Parameters
- table
- Type: Teigha.DatabaseServicesTable
- topRow
- Type: SystemInt32
- leftColumn
- Type: SystemInt32
- bottomRow
- Type: SystemInt32
- rightColumn
- Type: SystemInt32
Return Value
Type:
CellRange
See Also