CellRange Class

Inheritance Hierarchy
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class CellRange : ISubObject, IEnumerable

The CellRange type exposes the following members.

Constructors
  Name Description
Protected method CellRange
Initializes a new instance of the CellRange class
Top
Properties
Methods
  Name Description
Public method ClearStyleOverrides
Public methodStatic member Create
Public method DeleteContent
Public method Equals (Overrides ObjectEquals(Object).)
Public method GetCustomData
Public method GetDataLink
Public method GetEnumerator
Public method GetHashCode (Overrides ObjectGetHashCode.)
Public method GetStyleOverrides
Public method IEnumerableGetEnumerator
Public method SetCustomData
Public method SetDataLink
Top
Operators
  Name Description
Public operatorStatic member Equality
Public operatorStatic member Inequality
Top
See Also

©  Bricsys NV. All rights reserved.