LoftedSurfaceCreateLoftedSurface Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void CreateLoftedSurface(
Entity[] crossSections,
Entity[] guideCurves,
Entity pathCurve,
LoftOptions loftOptions
)
Public Overridable Sub CreateLoftedSurface (
crossSections As Entity(),
guideCurves As Entity(),
pathCurve As Entity,
loftOptions As LoftOptions
)
public:
virtual void CreateLoftedSurface(
array<Entity^>^ crossSections,
array<Entity^>^ guideCurves,
Entity^ pathCurve,
LoftOptions^ loftOptions
)
abstract CreateLoftedSurface :
crossSections : Entity[] *
guideCurves : Entity[] *
pathCurve : Entity *
loftOptions : LoftOptions -> unit
override CreateLoftedSurface :
crossSections : Entity[] *
guideCurves : Entity[] *
pathCurve : Entity *
loftOptions : LoftOptions -> unit
Parameters
- crossSections
- Type: Teigha.DatabaseServicesEntity
- guideCurves
- Type: Teigha.DatabaseServicesEntity
- pathCurve
- Type: Teigha.DatabaseServicesEntity
- loftOptions
- Type: Teigha.DatabaseServicesLoftOptions
See Also