LoftOptions Class |
The LoftOptions type exposes the following members.
Name | Description | |
---|---|---|
![]() |
LoftOptions |
Initializes a new instance of the LoftOptions class
|
![]() |
LoftOptions(LoftOptions) |
Initializes a new instance of the LoftOptions class
|
![]() |
LoftOptions(IntPtr, Boolean) |
Initializes a new instance of the LoftOptions class
|
Name | Description | |
---|---|---|
![]() |
AlignDirection | |
![]() |
ArcLengthParam | |
![]() |
AutoDelete | (Inherited from DisposableWrapper.) |
![]() |
Closed | |
![]() |
DraftEnd | |
![]() |
DraftEndMag | |
![]() |
DraftStart | |
![]() |
DraftStartMag | |
![]() |
IsDisposed | (Inherited from DisposableWrapper.) |
![]() |
NormalOption | |
![]() |
NoTwist | |
![]() |
Ruled | |
![]() |
Simplify | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper.) |
![]() |
VirtualGuide |
Name | Description | |
---|---|---|
![]() |
CheckCrossSectionCurves | |
![]() |
CheckGuideCurves | |
![]() |
CheckLoftCurves | |
![]() |
CheckPathCurve | |
![]() |
Clone | |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
communicate with a remote object.
(Inherited from MarshalByRefObject.) |
![]() |
DeleteUnmanagedObject | (Overrides DisposableWrapperDeleteUnmanagedObject.) |
![]() |
Dispose | (Inherited from DisposableWrapper.) |
![]() |
Dispose(Boolean) | (Inherited from DisposableWrapper.) |
![]() |
Equals | (Inherited from DisposableWrapper.) |
![]() |
Finalize | (Inherited from DisposableWrapper.) |
![]() |
GetHashCode | (Inherited from DisposableWrapper.) |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
that controls the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
![]() |
MemberwiseClone |
Creates a shallow copy of the current Object.
(Inherited from Object.) |
![]() |
MemberwiseClone(Boolean) |
Creates a shallow copy of the current MarshalByRefObject object.
(Inherited from MarshalByRefObject.) |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
© Bricsys NV. All rights reserved. |