Solid3dCreateLoftedSolid Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void CreateLoftedSolid(
Entity[] crossSectionCurves,
Entity[] guideCurves,
Entity pathCurve,
LoftOptions loftOptions
)
Public Overridable Sub CreateLoftedSolid (
crossSectionCurves As Entity(),
guideCurves As Entity(),
pathCurve As Entity,
loftOptions As LoftOptions
)
public:
virtual void CreateLoftedSolid(
array<Entity^>^ crossSectionCurves,
array<Entity^>^ guideCurves,
Entity^ pathCurve,
LoftOptions^ loftOptions
)
abstract CreateLoftedSolid :
crossSectionCurves : Entity[] *
guideCurves : Entity[] *
pathCurve : Entity *
loftOptions : LoftOptions -> unit
override CreateLoftedSolid :
crossSectionCurves : Entity[] *
guideCurves : Entity[] *
pathCurve : Entity *
loftOptions : LoftOptions -> unit
Parameters
- crossSectionCurves
- Type: Teigha.DatabaseServicesEntity
- guideCurves
- Type: Teigha.DatabaseServicesEntity
- pathCurve
- Type: Teigha.DatabaseServicesEntity
- loftOptions
- Type: Teigha.DatabaseServicesLoftOptions
See Also