SubentityOverruleGetSubentClassId Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual Guid GetSubentClassId(
Entity entity,
FullSubentityPath path
)
Public Overridable Function GetSubentClassId (
entity As Entity,
path As FullSubentityPath
) As Guid
public:
virtual Guid GetSubentClassId(
Entity^ entity,
FullSubentityPath path
)
abstract GetSubentClassId :
entity : Entity *
path : FullSubentityPath -> Guid
override GetSubentClassId :
entity : Entity *
path : FullSubentityPath -> Guid
Parameters
- entity
- Type: Teigha.DatabaseServicesEntity
- path
- Type: Teigha.DatabaseServicesFullSubentityPath
Return Value
Type:
Guid
See Also