LinkedTableDataSetDataLink Method (CellRange, ObjectId, Boolean)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetDataLink(
CellRange range,
ObjectId dataLinkId,
bool bUpdate
)
Public Overridable Sub SetDataLink (
range As CellRange,
dataLinkId As ObjectId,
bUpdate As Boolean
)
public:
virtual void SetDataLink(
CellRange^ range,
ObjectId dataLinkId,
bool bUpdate
)
abstract SetDataLink :
range : CellRange *
dataLinkId : ObjectId *
bUpdate : bool -> unit
override SetDataLink :
range : CellRange *
dataLinkId : ObjectId *
bUpdate : bool -> unit
Parameters
- range
- Type: Teigha.DatabaseServicesCellRange
- dataLinkId
- Type: Teigha.DatabaseServicesObjectId
- bUpdate
- Type: SystemBoolean
See Also