Inserts the specified view object to the
specified position (defined by the viewIndex parameter) in this device.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract void InsertView(
int viewIndex,
View pView
)
Public MustOverride Sub InsertView (
viewIndex As Integer,
pView As View
)
public:
virtual void InsertView(
int viewIndex,
View^ pView
) abstract
abstract InsertView :
viewIndex : int *
pView : View -> unit
Parameters
- viewIndex
- Type: SystemInt32
[in] View index.
- pView
- Type: Teigha.GraphicsSystemView
[in] View to be inserted.
See Also