NurbCurve3d Constructor (Point3dCollection, Vector3dCollection,
Tolerance, Boolean)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public NurbCurve3d(
Point3dCollection fitPoints,
Vector3dCollection fitTangents,
Tolerance fitTolerance,
bool periodic
)
Public Sub New (
fitPoints As Point3dCollection,
fitTangents As Vector3dCollection,
fitTolerance As Tolerance,
periodic As Boolean
)
public:
NurbCurve3d(
Point3dCollection^ fitPoints,
Vector3dCollection^ fitTangents,
Tolerance fitTolerance,
bool periodic
)
new :
fitPoints : Point3dCollection *
fitTangents : Vector3dCollection *
fitTolerance : Tolerance *
periodic : bool -> NurbCurve3d
Parameters
- fitPoints
- Type: Teigha.GeometryPoint3dCollection
- fitTangents
- Type: Teigha.GeometryVector3dCollection
- fitTolerance
- Type: Teigha.GeometryTolerance
- periodic
- Type: SystemBoolean
See Also