AssocEvaluationCallbackEndActionEvaluationUsingObject Method

The action informs that it has finished performing read and/or write operations on the specified object represented by obj.
Namespace:  Teigha.DatabaseServices
Assembly:  TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public abstract void EndActionEvaluationUsingObject(
        AssocAction action,
        ObjectId objectId,
        DBObject obj
)

Parameters

action
Type: Teigha.DatabaseServicesAssocAction
[in] The action that is evaluated.
objectId
Type: Teigha.DatabaseServicesObjectId
[in] The same object that was previously passed to the BeginActionEvaluationUsingObject() method.
obj
Type: Teigha.DatabaseServicesDBObject
[in] The object on which read or write operations are performed.
See Also

©  Bricsys NV. All rights reserved.