Matrix3dProjection Method
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static Matrix3d Projection(
Plane projectionPlane,
Vector3d projectDir
)
Public Shared Function Projection (
projectionPlane As Plane,
projectDir As Vector3d
) As Matrix3d
public:
static Matrix3d Projection(
Plane^ projectionPlane,
Vector3d projectDir
)
static member Projection :
projectionPlane : Plane *
projectDir : Vector3d -> Matrix3d
Parameters
- projectionPlane
- Type: Teigha.GeometryPlane
- projectDir
- Type: Teigha.GeometryVector3d
Return Value
Type:
Matrix3d
See Also