Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static BIMBuilding Cast(
BIMObject other
)
Public Shared Function Cast (
other As BIMObject
) As BIMBuilding
public:
static BIMBuilding^ Cast(
BIMObject^ other
)
static member Cast :
other : BIMObject -> BIMBuilding
Parameters
- other
- Type: Bricscad.BimBIMObject
Return Value
Type:
BIMBuilding
See Also