BIMObject Class

Inheritance Hierarchy
Namespace:  Bricscad.Bim
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public abstract class BIMObject : DisposableWrapper

The BIMObject type exposes the following members.

Constructors
  Name Description
Protected method BIMObject
Initializes a new instance of the BIMObject class
Top
Properties
  Name Description
Public property Description
Public property GetTypeDesc
Public property GetTypeName
Public property Name
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Public method IsNull
Public method SetNull
Top
See Also

©  Bricsys NV. All rights reserved.