ModelsetSectioning Method (Point3dCollection, Vector3d, Double,
Double)
|
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual bool setSectioning(
Point3dCollection points,
Vector3d upVector,
double dTop,
double dBottom
)
Public Overridable Function setSectioning (
points As Point3dCollection,
upVector As Vector3d,
dTop As Double,
dBottom As Double
) As Boolean
public:
virtual bool setSectioning(
Point3dCollection^ points,
Vector3d upVector,
double dTop,
double dBottom
)
abstract setSectioning :
points : Point3dCollection *
upVector : Vector3d *
dTop : float *
dBottom : float -> bool
override setSectioning :
points : Point3dCollection *
upVector : Vector3d *
dTop : float *
dBottom : float -> bool
Parameters
- points
- Type: Teigha.GeometryPoint3dCollection
- upVector
- Type: Teigha.GeometryVector3d
- dTop
- Type: SystemDouble
- dBottom
- Type: SystemDouble
Return Value
Type:
Boolean
See Also