BoundedPlaneIntersectWith Method (Plane)
|
Creates an intersection line between this and
the passed bounded plane.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public LineSegment3d IntersectWith(
Plane plane
)
Public Function IntersectWith (
plane As Plane
) As LineSegment3d
public:
LineSegment3d^ IntersectWith(
Plane^ plane
)
member IntersectWith :
plane : Plane -> LineSegment3d
Parameters
- plane
- Type: Teigha.GeometryPlane
[in] Plane to calculate intersection with.
Return Value
Type:
LineSegment3d
A line created by the intersection between this and the passed
plane.
See Also