GripOverruleGetStretchPoints Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void GetStretchPoints(
Entity entity,
Point3dCollection stretchPoints
)
Public Overridable Sub GetStretchPoints (
entity As Entity,
stretchPoints As Point3dCollection
)
public:
virtual void GetStretchPoints(
Entity^ entity,
Point3dCollection^ stretchPoints
)
abstract GetStretchPoints :
entity : Entity *
stretchPoints : Point3dCollection -> unit
override GetStretchPoints :
entity : Entity *
stretchPoints : Point3dCollection -> unit
Parameters
- entity
- Type: Teigha.DatabaseServicesEntity
- stretchPoints
- Type: Teigha.GeometryPoint3dCollection
See Also