Hit Class |
The Hit type exposes the following members.
Name | Description | |
---|---|---|
![]() |
![]() |
EntityAssociated | |
![]() |
EntityEntered | |
![]() |
EntityHit | |
![]() |
IsBrepChanged | |
![]() |
![]() |
IsNull | |
![]() |
Point | |
![]() |
![]() |
ValidationLevel |
Name | Description | |
---|---|---|
![]() |
![]() |
Equals | (Overrides DisposableWrapperEquals(Object).) |
![]() |
![]() |
GetType |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
![]() |
ToString |
Returns a string that represents the current
© Bricsys NV. All rights reserved. |