DocumentLockDocument Method (DocumentLockMode, String, String,
Boolean)
|
Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public DocumentLock LockDocument(
DocumentLockMode lockMode,
string globalCommandName,
string localCommandName,
bool promptIfFails
)
Public Function LockDocument (
lockMode As DocumentLockMode,
globalCommandName As String,
localCommandName As String,
promptIfFails As Boolean
) As DocumentLock
public:
DocumentLock^ LockDocument(
DocumentLockMode lockMode,
String^ globalCommandName,
String^ localCommandName,
bool promptIfFails
)
member LockDocument :
lockMode : DocumentLockMode *
globalCommandName : string *
localCommandName : string *
promptIfFails : bool -> DocumentLock
Parameters
- lockMode
- Type: Bricscad.ApplicationServicesDocumentLockMode
- globalCommandName
- Type: SystemString
- localCommandName
- Type: SystemString
- promptIfFails
- Type: SystemBoolean
Return Value
Type:
DocumentLock
See Also