Document Class

Inheritance Hierarchy
Namespace:  Bricscad.ApplicationServices
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public sealed class Document : DisposableWrapper

The Document type exposes the following members.

Properties
Methods
  Name Description
Public method CloseAndDiscard
Public method CloseAndSave
Public method DowngradeDocOpen
Public method LockDocument
Public method LockDocument(DocumentLockMode, String, String, Boolean)
Public method LockMode
Public method LockMode(Boolean)
Public method SendStringToExecute
Public method UpgradeDocOpen
Top
Events
See Also

©  Bricsys NV. All rights reserved.