RevolveOptions Class

Inheritance Hierarchy
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class RevolveOptions : DisposableWrapper, 
        ICloneable

The RevolveOptions type exposes the following members.

Constructors
  Name Description
Public method RevolveOptions
Initializes a new instance of the RevolveOptions class
Public method RevolveOptions(RevolveOptions)
Initializes a new instance of the RevolveOptions class
Protected method RevolveOptions(IntPtr, Boolean)
Initializes a new instance of the RevolveOptions class
Top
Properties
  Name Description
Public property CloseToAxis
Public property DraftAngle
Public property TwistAngle
Top
Methods
  Name Description
Public method CheckRevolveCurve
Public method Clone
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Top
See Also

©  Bricsys NV. All rights reserved.