GeometryCircle Method (Point3d, Double, Vector3d)
|
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract bool Circle(
Point3d center,
double radius,
Vector3d normal
)
Public MustOverride Function Circle (
center As Point3d,
radius As Double,
normal As Vector3d
) As Boolean
public:
virtual bool Circle(
Point3d center,
double radius,
Vector3d normal
) abstract
abstract Circle :
center : Point3d *
radius : float *
normal : Vector3d -> bool
Parameters
- center
- Type: Teigha.GeometryPoint3d
- radius
- Type: SystemDouble
- normal
- Type: Teigha.GeometryVector3d
Return Value
Type:
Boolean
See Also