Assoc3dConstraintGroupConstraints Property
|
returns all Geometrical3dConstraint objects
for this constraints group as array
Namespace: Bricscad.Geometrical3dConstraints
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public Geometrical3dConstraint[] Constraints { get; }
Public ReadOnly Property Constraints As Geometrical3dConstraint()
Get
public:
property array<Geometrical3dConstraint^>^ Constraints {
array<Geometrical3dConstraint^>^ get ();
}
member Constraints : Geometrical3dConstraint[] with get
Return Value
Type:
Geometrical3dConstraint
return all constraints as array of shared pointers to
Geometrical3dConstraint for this group
See Also