BIMBuildingAllObjectStories Method (Database, String)
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static List<BIMStory> AllObjectStories(
Database database,
string building
)
Public Shared Function AllObjectStories (
database As Database,
building As String
) As List(Of BIMStory)
public:
static List<BIMStory^>^ AllObjectStories(
Database^ database,
String^ building
)
static member AllObjectStories :
database : Database *
building : string -> List<BIMStory>
Parameters
- database
- Type: Teigha.DatabaseServicesDatabase
- building
- Type: SystemString
Return Value
Type:
ListBIMStory
See Also