Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void Set(
Point3d center,
Vector3d unitNormal,
Vector3d majorAxis,
double radiusRatio,
double startAngle,
double endAngle
)
Public Sub Set (
center As Point3d,
unitNormal As Vector3d,
majorAxis As Vector3d,
radiusRatio As Double,
startAngle As Double,
endAngle As Double
)
public:
void Set(
Point3d center,
Vector3d unitNormal,
Vector3d majorAxis,
double radiusRatio,
double startAngle,
double endAngle
)
member Set :
center : Point3d *
unitNormal : Vector3d *
majorAxis : Vector3d *
radiusRatio : float *
startAngle : float *
endAngle : float -> unit
Parameters
- center
- Type: Teigha.GeometryPoint3d
- unitNormal
- Type: Teigha.GeometryVector3d
- majorAxis
- Type: Teigha.GeometryVector3d
- radiusRatio
- Type: SystemDouble
- startAngle
- Type: SystemDouble
- endAngle
- Type: SystemDouble
See Also