RibbonPanelCollection Class

Inheritance Hierarchy
SystemObject
  System.Collections.ObjectModelCollectionRibbonPanel
    System.Collections.ObjectModelObservableCollectionRibbonPanel
      Bricscad.WindowsRibbonObservableCollectionRibbonPanel
        Bricscad.WindowsRibbonPanelCollection
Namespace:  Bricscad.Windows
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class RibbonPanelCollection : RibbonObservableCollection<RibbonPanel>

The RibbonPanelCollection type exposes the following members.

Constructors
  Name Description
Public method RibbonPanelCollection
Initializes a new instance of the RibbonPanelCollection class
Top
Properties
  Name Description
Top
Methods
  Name Description
Top
Events
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.