RibbonObservableCollectionT Class

Inheritance Hierarchy
SystemObject
  System.Collections.ObjectModelCollectionT
    System.Collections.ObjectModelObservableCollectionT
      Bricscad.WindowsRibbonObservableCollectionT
        Bricscad.WindowsRibbonItemCollection
        Bricscad.WindowsRibbonPanelCollection
        Bricscad.WindowsRibbonPanelSourceCollection
        Bricscad.WindowsRibbonTabCollection
Namespace:  Bricscad.Windows
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class RibbonObservableCollection<T> : ObservableCollection<T>

Type Parameters

T

The RibbonObservableCollectionT type exposes the following members.

Constructors
  Name Description
Public method RibbonObservableCollectionT
Initializes a new instance of the RibbonObservableCollectionT class
Top
Properties
  Name Description
Top
Methods
  Name Description
Protected method ClearItems (Overrides ObservableCollectionTClearItems.)
Top
Events
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.